[FEATURE ADDED IN v1.67] Bug @ character close citrix c...

Get help with problems with mRemoteNG.

Re: Bug @ character close citrix connection

Postby Nero » Mon May 09, 2011 11:55 pm

Hi thrilleratplay,
yes I will test the release candidate.
You are great!
Thanks

Nero
Nero
 
Posts: 14
Joined: Thu Jun 10, 2010 6:10 am

Re: Bug @ character close citrix connection

Sponsor
 

Re: [FEATURE ADDED IN v1.67] Bug @ character close citrix c.

Postby Nero » Mon Jun 13, 2011 1:51 am

Hi thrilleratplay,
I have tried 1.67 release but the problem is the same. All citrix tab close if I press @ key. Also F1 key do the same problem.

Thanks for the moment.
Nero
Nero
 
Posts: 14
Joined: Thu Jun 10, 2010 6:10 am

Re: [FEATURE ADDED IN v1.67] Bug @ character close citrix c.

Postby thrilleratplay » Mon Jun 13, 2011 6:31 pm

F1 will have a problem for another reason as mRemoteNG will try to handle that by opening help. There are a few keys like that and need to be fixed. Unfortunately its not as simple as it seems; it will cause issues for other users.

As for the @ still not working correctly....drat. Sorry. I'm pretty sure I know what is causing it, but I need a way to test and fix it. I do not have a citrix server or an international keyboard. Let me try something to reproduce it in a virtual machines and will correct it that way as not to waste any more of your time.
User avatar
thrilleratplay
 
Posts: 91
Joined: Wed Jan 12, 2011 9:21 pm

Re: [FEATURE ADDED IN v1.67] Bug @ character close citrix c.

Postby Nero » Mon Jun 13, 2011 11:33 pm

Hi thrilleratplay,
unfortunately the citrix server is not mine... So we can't use it for public test... I haven't a virtual machine with citrix but I try to find it.

Thanks for the moment!
Nero
Last edited by Nero on Tue Jun 28, 2011 4:20 am, edited 1 time in total.
Nero
 
Posts: 14
Joined: Thu Jun 10, 2010 6:10 am

Re: [FEATURE ADDED IN v1.67] Bug @ character close citrix c.

Postby thrilleratplay » Wed Jun 22, 2011 6:47 pm

I am having the damnedest time trying to create a test environment for Citrix. Currently with Xen, all servers run on x64 hardware and require a server for virtual image, one for a database and if Active Directory is not available a domain controller to handle user connections (not sure on that last one. Did not get far enough to try it). I use my x86 laptop with VirtualBox to host XP and test environments as I run Gentoo Linux as my main OS. The enterprise level set up required is a bit more than the simple servers normally used to test. If we are going to support the protocol, we should have a way of testing changes. So I apologize and a year to wait for what should be a quick fixed I am sure is frustrating. I am still looking for a method to test this that we can maintain over time. Even if we set up an evaluation set of servers it would expire after 30 days.

Does anyone have any suggestions?
User avatar
thrilleratplay
 
Posts: 91
Joined: Wed Jan 12, 2011 9:21 pm

Previous

Return to Support

Who is online

Users browsing this forum: No registered users and 3 guests