mRemoteNG 1.74 RDP + GW issues w/ windows 10 ani update

Get help with problems with mRemoteNG.

mRemoteNG 1.74 RDP + GW issues w/ windows 10 ani update

Postby mfal » Wed Aug 10, 2016 7:31 am

hello,

i've been using mremoteng for quite sometime, using the same config on windows 8/8.1/10/10 anniversary update and i seem to be having issues since the windows 10 anniversary update. I'm currently running version 1.74.06023.15437 of mRemoteNG.

i'm having issues specifically RDPing to servers using a remote desktop gateway that uses a different username and password than the server i'm trying to rdp into.

my gateway settings and credentials work when i use RDP natevily and i can connect to my servers with no issue. nothing has changed in my environment or configuration wise, after the update i can no longer rdp via mremote to servers behind a gateway.

any help would be greatly appreciated i can also provide more information that may be needed to troubleshoot.

I think the issue is that even though i have 'use a different username and password' for gateway credentials it is actually trying to use the credentials for for both the gateway and the server. I know this because I get a security prompt stating these credentials will be used for the both the gw and the server.
mfal
 
Posts: 1
Joined: Wed Aug 10, 2016 7:25 am

mRemoteNG 1.74 RDP + GW issues w/ windows 10 ani update

Sponsor
 

MR-953/Re: mRemoteNG 1.74 RDP + GW issues w/ windows 10 ani

Postby someware » Fri Aug 12, 2016 2:02 am

Hi,
there is a corresponding bug report: https://mremoteng.atlassian.net/project ... openissues
Regards, Tobias.
someware
 
Posts: 1
Joined: Fri Aug 12, 2016 1:55 am


Return to Support

Who is online

Users browsing this forum: Google [Bot] and 5 guests