Not all printers redirected to Win server RDP

Get help with problems with mRemoteNG.

Not all printers redirected to Win server RDP

Postby ohornig » Mon Sep 12, 2016 10:36 pm

Hello, firstly thank for all your work on such a perfect tool. I have only one trouble using this software - printer redirection to RDP. When I use mstsc.exe to the same RDP server as in mRemoteNG, all of my local printers are redirected with note (redirect from session X). In mRemoteNG RDP session to the same server I have only a few of these printers ready.

Is there a someone with the same symptoms? Thanks for reply

mremote.jpg
Printers in RDP session via mRemoteNG


mstsc1.jpg
Printers via Windows RDP Client
User avatar
ohornig
 
Posts: 1
Joined: Mon Sep 12, 2016 10:21 pm

Not all printers redirected to Win server RDP

Sponsor
 

Re: Not all printers redirected to Win server RDP

Postby Techguidesinc » Wed Oct 19, 2016 7:12 am

I am having the same issue. I only get 1 of 6 printers redirected. I have went into "Devices and printers" and added a printer. While doing this one of the ports that are available is the redirected ports for all of my printers, I just don't know which printer is tied to which port. I am sure with testing I could figure this out, but is there a fix for the original issue before investing a lot of time?
Techguidesinc
 
Posts: 1
Joined: Wed Oct 19, 2016 6:44 am

Re: Not all printers redirected to Win server RDP

Postby francois-web » Thu Nov 10, 2016 5:46 am

Hi,

This problem is a bit tricky.
I had the same problem some years ago http://forum.mremoteng.org/viewtopic.php?t=2064 I was on W7x64 Pro.
The problem disappeared but i didn't really know how.
Then I upgraded to Windows 10 Pro, and no more redirections in mRemoteNG (still ok in mstsc.exe).
My colleague uses mRemoteNG too, on W10Pro too, and it redirects correctly on his computer.
If I use mRemoteNG on another session on my computer, problem is still here, so it's seems to be a computer-wide problem.
Disabling AV doesn't solve that.
The mRemoteNG.log doesn't show anything.

I don't have find out what does that issue. Only theses tips for the moment.

Interested in any solutions or if you need other tests to do.

Regards,

François
francois-web
 
Posts: 4
Joined: Mon Oct 28, 2013 4:59 am


Return to Support

Who is online

Users browsing this forum: Bing [Bot] and 3 guests